Home
 Products
- MailGate
- MailGate Modules
- POPWeasel
- SpamWeasel
- Aladesc Business
- Aladesc Home
- Net-alyzer
-- Features
-- Specifications
-- Screenshot

 Download
 Buy
 Support
 Beta Area
 Contacts
 About Us
 Forum




System Requirements

Net-alyzer for MailGate Runs On
Windows 95/98/ME, Windows 2000, Windows NT 4* or later, Windows XP, Windows Server 2003.
(Windows NT version available in Intel only).

Net-alyzer for MailGate Requirements
You'll need to have MailGate version 3.5 or above, and also the MailGate Mail Log Extension is required to integrate MailGate with Net-alyzer.

Minimum System Requirement
Intel 486 DX2/66
16mb RAM (95/98), 32mb RAM (NT/Intel)
5mb disk space for application files (depending on size of site).
Sufficient hard disk space for log files.

Recommended System Requirement
Intel Pentium
32mb RAM (95/98) or 48mb RAM (NT/Intel)
10mb disk space for application files (depending on size of site).
Sufficient hard disk space for log files.


*For Windows NT 4.0, Service Pack 3 is recommended.